Ticket #3516 (closed defect: duplicate)

Opened 7 years ago

Last modified 2 months ago

virtualbox 2.1.4 killed my wifi-networkadapter

Reported by: gerdfrese Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.4 Keywords: wifi vista
Cc: Guest type: Windows
Host type: Windows


I have a notebook with vista home premium, after the installation from virtualbox 2.1.4 the wifi-networkadapter doesn`t work on the host and also on the guest. I havn't find a solution! but after to remove virtualbox the wifi-netadapter works very fine.

Change History

comment:1 Changed 2 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1712?

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use