VirtualBox

Ticket #3517 (closed defect: worksforme)

Opened 5 years ago

Last modified 2 years ago

VirtualBox 2.1.4 fails to recover from seamles mode -> no longer reproducible

Reported by: FreeRadical Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

VirtualBox 2.1.4 fails to recover from seamles mode.

If I switch off seamless mode, the display is buggy. The window elements are not displayed. See screen shot.

OS is kubuntu 8.10.

Attachments

virtualboxbug.jpg Download (239.5 KB) - added by FreeRadical 5 years ago.
screen shot after switch off seamless mode

Change History

Changed 5 years ago by FreeRadical

screen shot after switch off seamless mode

comment:1 Changed 2 years ago by FreeRadical

Cannot reproduce bug anymore with VirtualBox 4.1.8 and kubuntu 11.04.

-> Bug can be closed.

comment:2 Changed 2 years ago by michael

  • Status changed from new to closed
  • Resolution set to worksforme
  • Summary changed from VirtualBox 2.1.4 fails to recover from seamles mode to VirtualBox 2.1.4 fails to recover from seamles mode -> no longer reproducible

Thanks for letting us know.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use