VirtualBox

Ticket #348 (closed defect: fixed)

Opened 7 years ago

Last modified 5 years ago

booting slax livecd iso crashes vista host

Reported by: don Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Just downloaded and installed VB 1.3.8.

Tried to boot slax in VB from iso file.

The boot proceeds OK to the slax "boot:" prompt where I can press F1 to display boot options. When I press enter to continue booting the whole screen goes black except for a white mouse pointer. Every 5 seconds the screen goes off (i.e. completely black) for half a second then back to the black screen with mouse pointer which does not move. No response to keyboard so the PC must be switched off.

The same slax ISO file boots fine in VMWare player.

Attachments

VBox.log Download (24.3 KB) - added by don 7 years ago.

Change History

Changed 7 years ago by don

comment:1 Changed 7 years ago by sandervl73

Could you try again with 1.4.0?

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen when if still happens with 1.4.0.

comment:3 Changed 5 years ago by Kurt

  • Status changed from closed to reopened
  • Resolution fixed deleted

I have the exact same problem with both Slax and Slackware on the current (2.0.6) version of VirtualBox. If "Enable IO APIC", "Enable VT-x/AMD-V", and "Enable PAE/NX" are all turned on then this doesn't happen and the guest OS will boot as normal. I haven't yet tested to see which of those options is the key one (or if they are all needed together) to avoid the problem.

comment:4 Changed 5 years ago by th3kid

Change the resolution of your liveCD start when it prompts you to select flux/kde start up your monitor resolution is too high so select KDE 1024x768... and it starts right up I was having the same issue with Backtrack 3.. And with VB (2.1) I didnt have access to the "Enable VT-x/AMD-v" setting..so when I got the screen I loaded in these preset resolutions and it started right up...

comment:5 Changed 5 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Please reopen if such problem is persistent with the latest release 2.2.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use