VirtualBox

Ticket #349 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

VirtualBox crashed during Windows installation

Reported by: moonlight Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

VirtualBox crashed during Windows installation Guest: Windows 2003 Server SP1 Host: Ubuntu 6.10

Restarted windows installation completes successfully but on new vm problem persists

Attachments

VBoxSVC.log Download (16.9 KB) - added by moonlight 7 years ago.
VBox Service log (memoty coruption logged)
VirtualBox.xml Download (1.5 KB) - added by moonlight 7 years ago.
vm config
VBox.log Download (25.6 KB) - added by moonlight 7 years ago.
VBox log as well
Logs.tar.bz2 Download (12.8 KB) - added by moonlight 7 years ago.
Oz-2007-09-20-11-47-57.log Download (25.0 KB) - added by oz123 7 years ago.

Change History

Changed 7 years ago by moonlight

VBox Service log (memoty coruption logged)

Changed 7 years ago by moonlight

vm config

Changed 7 years ago by moonlight

VBox log as well

comment:1 Changed 7 years ago by sandervl73

  • Priority changed from minor to major

Try again with 1.4.0.

comment:2 Changed 7 years ago by moonlight

vbox: updated to 1.4.0 host: updated to Ubuntu 7.04 guest: Windows 2003 Server SP1 (same)

Still crashing sometimes but now I can't find logs - where it sould be?

comment:3 Changed 7 years ago by sandervl73

Does VBox crash or the windows guest? The logs are in ~/.VirtualBox/Machines/vm_name/Logs.

comment:4 Changed 7 years ago by sandervl73

Never mind. It's clear that VBox crashes. You have no such problems with other guests?

Changed 7 years ago by moonlight

comment:5 follow-up: ↓ 7 Changed 7 years ago by moonlight

Hi! I didn't test with other guests. New logs has been attached as archive

Visual effects

VirtualBox works [30 minutes - 2 hours] then disappears, vm state becomes "aborted"

*

Truecrypt transparent ecnryption is used for ~/.VirtualBox folder - may this affect VBox?

comment:6 Changed 7 years ago by moonlight

+ vmware is installed on same machine. Even though vmware machines are not active it's hypervisor is likely to present in kernel

comment:7 in reply to: ↑ 5 Changed 7 years ago by moonlight

Visual effects

VirtualBox works [30 minutes - 2 hours] then disappears, vm state becomes "aborted"

After vm being restarted it can't works at most 40 minutes until new crash. Restarting X server causes vm works up to 2 hours again

comment:8 follow-up: ↓ 9 Changed 7 years ago by sandervl73

Are you running some non-standard desktop theme? If so, try to switch to the default one.

The encryption shouldn't matter.

comment:9 in reply to: ↑ 8 Changed 7 years ago by moonlight

Replying to sandervl73:

Are you running some non-standard desktop theme? If so, try to switch to the default one.

No, metacity wm with default ubuntu theme is used

comment:10 Changed 7 years ago by sandervl73

Please retry with 1.4.0.

comment:11 Changed 7 years ago by moonlight

Problem persists on 1.4.1_OSEr3946

comment:12 Changed 7 years ago by moonlight

This may be related to ticket #487

comment:13 Changed 7 years ago by sandervl73

What about 1.5.0?

comment:14 Changed 7 years ago by oz123

Hi ! I had the same problem. Tried installing Windows server 2003 and it crashed during installation. My host is Debin Etch.

Oz.

comment:15 Changed 7 years ago by oz123

Oops I forgot to mention Virtual box version is 1.5

Changed 7 years ago by oz123

comment:16 Changed 6 years ago by frank

Please retry with 1.6.2 when it is released. If the VirtualBox still crashes, please provide a core dump (attach it this this defect please)!

comment:17 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Seems to be obsolete, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use