VirtualBox

Ticket #3377 (closed enhancement: fixed)

Opened 5 years ago

Last modified 4 years ago

add warning if AMD-V or VT-x is not supported

Reported by: user1000 Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.1.4 Keywords: 64-bit virtualization guest
Cc: Guest type: other
Host type: other

Description

It would be nice to be able to select 64-bit versions of the OS's and then get warned (eg. via a pop-up) if AMD-V or VT-x is not available on your processor not just a grayed area in the general settings. (maybe add a warning in the settings panel too.) This would stop bug reports like this one for example #2948 Attempting to load an x64 operating system, however this CPU is not compatible with x64 mode. Please install a 32-bit X86 operating system.

thanks -human user 1000-

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The warnings in VBox 3.1.8 / 3.2.0 should be sufficient for these cases.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use