VirtualBox

Ticket #3325 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

VBoxSVC Memory Usage Very High

Reported by: john.doe Owned by:
Priority: critical Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I've running VirtualBox 2.1.2 on a Ubuntu 8.10 (all updates).

It runs four Virtual Machines since three weeks non-stop.

The process VBoxSVC now takes up to 2.5 Gb of RAM and seems to take every day 100 MB more.

Attachments

VBox.log Download (58.2 KB) - added by john.doe 5 years ago.
VBox Log (Machine 01)

Change History

Changed 5 years ago by john.doe

VBox Log (Machine 01)

comment:1 Changed 5 years ago by john.doe

The Machines are only accessed by VRDP.

It probably has something to do with it.

comment:2 Changed 5 years ago by john.doe

now it's going to fill the swap :-)

comment:3 Changed 5 years ago by john.doe

RAM used: 3.5 GB SWAP used: 2 GB

:-D

comment:4 Changed 5 years ago by frank

Is this still 2.1.2? You might want to try 2.1.4.

comment:5 Changed 5 years ago by john.doe

Sure.

Do you have changed anything regarding the memory issue from 2.1.2 to 2.1.4?

Or do you handle all this problems with a new release?

New release -> Not taking in count the older version problems anymore?

Well. Thank you for the new release..

comment:6 Changed 5 years ago by frank

As usual a new release fixes a bunch of bugs which were present in the older release. As 2.1.4 is a pure maintenance release, we suggest to upgrade from 2.1.2 to 2.1.4 in any case. And regarding your problem: We were not able to reproduce your problem but it is not unlikely that we fixed your problem.

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem persists with 2.1.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use