VirtualBox

Ticket #3158 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guru meditation (pgmPoolTrackPhysExtDerefGCPhys) when shutdown/log out

Reported by: bybor Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

After upgrade to VBox 2.1.2 (Windows XP SP3) guest os (Zenwalk 5.4 beta 1) crashes with the message "A critical error has occured while running the virtual machine ...". It happens on guest shutdown/user log out. VBox additions are installed (installed for 2.1.0 and upgraded them for 2.1.2 just running the installer again). Didn't happen for this virtual machine before upgrade to 2.1.2.

Attachments

VBox.log Download (211.4 KB) - added by bybor 5 years ago.

Change History

Changed 5 years ago by bybor

comment:1 Changed 5 years ago by frank

  • Summary changed from Critical error message while shutdown/log out to Guru meditation (pgmPoolTrackPhysExtDerefGCPhys) when shutdown/log out

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3124.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use