VirtualBox

Ticket #3137 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Audio with OSX host and vista ultimate 64 guest

Reported by: yatman Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I am running osx 10.5.6 and 2.1.2 Virtual Box. I installed Vista Ultimate 64 and I am having audio problems. The following combinations don't seem to do anything:

1) Null Audio/ICH AC97 2) Null Audio/Soundblaster

3)CoreAudio/ICH AC97 4)CoreAudio/Soundblaster

Randomly, Windows detects a multimedia device but can't seem to locate any drivers.

Change History

comment:1 Changed 5 years ago by yatman

I should mention I am running OSX 10.5.6 on a newer Unibody bacbook pro with the 2.53 GHz processer and 4GB of RAM.

comment:2 Changed 5 years ago by lkraav

i'm pretty sure you just need to install realtek's x64 drivers, as described here:

 http://forums.virtualbox.org/viewtopic.php?uid=11949&f=2&t=17138&start=0

comment:3 Changed 4 years ago by Technologov

This bug is duplicate of bugs #2785 #5332 #4310

-Technologov

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use