VirtualBox

Ticket #3119 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

SATA does nor work if PAE enabled and linux-server kernel selected (ubuntu intrepid 32bit)

Reported by: elmargol Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I have installed Ubuntu Intrepid 32 on Virtualbox 2.1.2 After the installation I have installed linux-server (the server kernel for ubuntu)

The Problem is I can not use SATA + PAE + linux-server

IDE + PAE + linux-server works SATA - PAE + linux-generic works IDE - PAE + linux-generic works

Guest is 32bit Ubuntu Intrepid

Screenshot of the error message  http://img520.imageshack.us/my.php?image=virtualboxproblemup6.jpg

Attachments

virtualbox_problem.jpeg Download (65.0 KB) - added by elmargol 5 years ago.
The screenshot

Change History

Changed 5 years ago by elmargol

The screenshot

comment:1 Changed 5 years ago by frank

Please could you attach the VBox.log file of a session when you tried to use a guest PAE kernel together with SATA?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing. Before re-opening make sure you check out the latest release 2.2.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use