VirtualBox

Ticket #3040 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox hangs the host using host-based networking

Reported by: jefimm Owned by:
Priority: blocker Component: network
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

VirtualBox 2.1.0 Host Centos 5.2 kernel 2.6.18-92.1.22.el5.centos.plus Guest Ubuntu 7.04, Solaris 10, Trying to use host-based networking for a VM completely kills the host - has to use reset button to reboot.

Change History

comment:1 Changed 5 years ago by aleksey

Sounds like a duplicate of #2827 to me. Can you check the /var/log/kern.log to see if you have the same messages as mentioned in kernel.log attached to #2885?

comment:2 Changed 5 years ago by jefimm

applied fix described in 2827. now host based networking works. Thanks.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use