VirtualBox

Ticket #3032 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox halt host OS when 'host interface' option is used

Reported by: swingler Owned by:
Priority: major Component: network
Version: VirtualBox 2.1.0 Keywords: CentOS x64 halt
Cc: Guest type: Linux
Host type: Linux

Description

VirtualBox halt the whole host OS when I choose 'host interface' in its network settings.

HW is Dell Optiplex 755 The host OS is Cent OS 5.2 x64 with nearly all packages installed. Booted without XEN kernel. The guest OS is also CentOS 5.2 x64 with 'server' option without gui installed. Guest additions are installed.

VirtualBox version is the latest 2.1.

I used NAT, this problem doesn't occur.

The host OS halted, even mouse can't move, I have to power off physically.

Anyone has a clue to solve this?

BR

Attachments

VirtualBox.xml Download (1.7 KB) - added by swingler 5 years ago.
The virtualbox xml
LinuxX64.xml Download (3.7 KB) - added by swingler 5 years ago.
The virtualbox xml

Change History

Changed 5 years ago by swingler

The virtualbox xml

Changed 5 years ago by swingler

The virtualbox xml

comment:1 Changed 5 years ago by frank

To be sure: Your host halts after you pressed OK in the network settings and selected a host interface? Or does it halt when you start the VM?

comment:2 Changed 5 years ago by swingler

Tried several times, definitely sure :-)

The host OS is a clean one with only CentOS 5.2 installed. The box halts when I start the VM.

I think it should be quite easy to reproduce the problem since the HW and SW is very popular and easy to find.

BR

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

In that case this is a duplicate of #2827. Please apply the patch which is posted there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use