VirtualBox

Ticket #2883 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

NAT forwarding capability defunc in VBox2.1.0

Reported by: new2pop Owned by:
Priority: critical Component: network
Version: VirtualBox 2.1.0 Keywords: NAT forwarding
Cc: Guest type: Linux
Host type: Windows

Description

I set the following in VBOX2.1.0, and in the host OS, the port 2222 is listening there, but putty.exe could not get response... so I downgrade to VBOX2.0.6, it works well...


<ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/guestssh/Protocol" value="TCP"/>

<ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/guestssh/GuestPort" value="22"/> <ExtraDataItem name="VBoxInternal/Devices/pcnet/0/LUN#0/Config/guestssh/HostPort" value="2222"/>


Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #2808. There is a search function.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use