VirtualBox

Ticket #2867 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Problems with vboxsf mounted drives => duplicate of #1612

Reported by: mronkko Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

I have the following setup:

Host: new MacBook with OS X 10.5.6, guest Ubuntu 8.10

I have shared one folder from the host using vboxsf in which I store data, temporary and log files for a statistics software Stata 10.1, which I run on the guest. When using the software it seems that log and temporary files are not written fully to the disk. There are no error messages, but some of the results tables appear to be corrupted and some log files miss parts after running the analyses. If I copy the content of this mounted directory to a directory that resides only in the virtual machine, I have no problems.

Seems to be a bug in vboxsf

Mikko

Change History

comment:1 Changed 5 years ago by mronkko

This bug seems to be a duplicate of this one  http://www.virtualbox.org/ticket/1612

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 5 years ago by michael

  • Summary changed from Problems with vboxsf mounted drives to Problems with vboxsf mounted drives => duplicate of #1612
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use