VirtualBox

Ticket #2835 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

OpenBSD problems

Reported by: jfsimon1981 Owned by:
Priority: major Component: VMM
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: BSD
Host type: Linux

Description

This is not really clear to me the reason why since I had few 'segmentation faults' during install but KDE after being install will not start in OpenBSD with few errors : unable to locate open config file unable to load fbdev module

It is however clear that I used to install the same way I always did. However it should be noticed that with earlier verion of virtualbox OpenBSD used to ran significantly faster.

Change History

comment:1 Changed 5 years ago by Technologov

This bug looks like a duplicate of bug #639

-Technologov

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use