VirtualBox

Ticket #2817 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

no access to guest OS after migration

Reported by: blowfish Owned by:
Priority: critical Component: network
Version: VirtualBox 2.1.0 Keywords: NAT
Cc: Guest type: Linux
Host type: Windows

Description

how to repeat:

  • remove all guest OS
  • uninstal any virtualbox soft, reboot
  • install Virtualbox 2.0.6, install Centos5, setup NAT for ssh access from WinXP, it works fine
  • stop guest os, upgrade Virtualbox to 2.1.0, reboot host os
  • start prev. installed Centos
  • try to connect to ssh - failed

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #2808.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use