VirtualBox

Ticket #2756 (closed enhancement: wontfix)

Opened 5 years ago

Last modified 5 years ago

Installer don't recognize the existing install path/old version

Reported by: MrX1980 Owned by:
Priority: minor Component: installer
Version: VirtualBox 2.1.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I have installed the v2.0.6 x64 at D:\VirtualBox\. The installer of v2.1.0 x64 show C:\program files\VirtualBox\. So the installer doesn't recognize the existing install path/old version.

Host: WinXP Pro 64bit

Change History

comment:1 Changed 5 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to wontfix

This is not a bug. We deactivated recognizing the old path because of a regression in a former version (was installed in "C:\Program Files (x86)"). We'll enable the path recognition in the next version again.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use