VirtualBox

Ticket #2677 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Reconnecting RDP session results in blank screen -> Fixed in 2.1.4

Reported by: w1ser Owned by:
Priority: major Component: RDP
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Linux Host Linux kernel 2.6.24-22 Virtualbox 2.06 Running XP guest. This problem did not exist prior to my upgrade to 2.06

Connecting to headless guest, works fin the first time. Seconf time, I get a blank screen. GUI reports that the guest is still running, but it is not responsive.

Log file and sysinfo attached.

Attachments

showvminfo.txt Download (3.0 KB) - added by w1ser 10 years ago.
Showvminfo output
vbox_log.txt Download (45.6 KB) - added by w1ser 10 years ago.
Showvminfo output
vbox_log.2.txt Download (45.6 KB) - added by w1ser 10 years ago.
VBos logt

Change History

Changed 10 years ago by w1ser

Showvminfo output

Changed 10 years ago by w1ser

Showvminfo output

Changed 10 years ago by w1ser

VBos logt

comment:1 Changed 10 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from Reconnecting RDP session results in blank screen to Reconnecting RDP session results in blank screen -> Fixed in 2.1.2

Should be fixed in 2.1.2. Please reopen if the problem persists.

comment:2 Changed 10 years ago by w1ser

  • Status changed from closed to reopened
  • Resolution fixed deleted

Hi, Problem persists in 2.1.2.

Blank screen in RDP session. However I can connect to the XP Guest via VNC and see the mouse pointer moving when I am in the RDP session. So the guest is alive but not visible in the RDP session. The Guest's performance was very poor - much slower than normal. No error messages from XP. Eventually I had to restart it.

comment:3 Changed 10 years ago by w1ser

Trying this to see if it helps - suggests disabling Bitmap Caching if this problem occurs with RDP.

 http://support.microsoft.com/kb/555840

comment:4 Changed 10 years ago by sunlover

  • Status changed from reopened to closed
  • Version changed from VirtualBox 2.0.6 to VirtualBox 2.1.2
  • Resolution set to fixed
  • Summary changed from Reconnecting RDP session results in blank screen -> Fixed in 2.1.2 to Reconnecting RDP session results in blank screen -> Fixed in 2.1.4

The fix in 2.1.2 was not correct. The problem has been fixed in the just released 2.1.4. Please retry with the new version.

comment:5 Changed 10 years ago by w1ser

Yes, the problem has not recurred. Thanks for fixing the it.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use