VirtualBox

Ticket #2650 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Microsoft Word is stuck with Guest Additions >= 2.0

Reported by: roland65 Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.0.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi, on a Linux host and a Windows XP guest, since VirtualBox version 2.0 and above, there is a problem with Microsoft Word getting stuck when opening any file.

To reproduce the bug : simply launch Microsoft Word and try to open a file : the program get stuck in an infinite loop and doesn't return...

I have this problem with VirtualBox 2.0, 2.0.2, 2.0.4 and 2.0.6 but not whith the 1.6.x series.

I found a workaround : upgrade VirtualBox from 1.6.x to 2.0.x but *keep* the 1.6.6 guest additions. Then Microsoft Word works correctly.

To help debugging :

  • this problem occurs on Microsoft Word 2000 and 2003 (I don't have a 2007 version to test)
  • the problem doesn't occur on other Microsoft Office applications
  • I tried to make a fresh install of Microsoft Office : the problem is still there

Hope you will get a fix soon! Best regards, RB

Change History

comment:1 Changed 5 years ago by sandervl73

Opening a file from a shared folder?

comment:2 Changed 5 years ago by sunlover

Please attach the VBox.log with reproduced problem.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use