VirtualBox

Ticket #2604 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

64-Bit Solaris 10 guests don't work -> fixed in SVN

Reported by: sej7278 Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.4 Keywords: 64-bit, Solaris 10
Cc: Guest type: Solaris
Host type: Linux

Description

See also  http://forums.virtualbox.org/viewtopic.php?p=45615

Basically if you run a 64-Bit Linux/Vista host and enable VT-X, Solaris 10u5 or 10u6 will not boot. on a 32-Bit CPU or with VT-X disabled, Solaris goes into 32-Bit mode and works fine.

Both will install ok, but 10u6 never gets past first boot. 10u5 dies if you apply a kernel patch and if you install Guest Additions it breaks X completely.

SATA support doesn't seem to work with any host/guest combination, and Guest Additions are a bit flaky at best - with resizing the VirtualBox window crashing Gnome.

Change History

comment:1 Changed 5 years ago by sandervl73

The U6 hang is a duplicate of #2565. Fixed in SVN. Same goes for SATA. Guest resizing triggers a bug in the X server of Solaris 10 iirc.

comment:2 Changed 5 years ago by sandervl73

  • Summary changed from 64-Bit Solaris 10 guests don't work to 64-Bit Solaris 10 guests don't work -> fixed in SVN

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Retry again with 2.0.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use