VirtualBox

Ticket #2527 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

VirtualBox 2.0.4 for Fedora 9 x86_64 does not start

Reported by: electricsam Owned by:
Priority: critical Component: other
Version: VirtualBox 2.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

It looks like one or more of the libraries for version 2.0.4 for Fedora 9 x86_64 is not 64-bit. I receive the following error:

VirtualBox: supR3HardenedMainGetTrustedMain: dlopen("/usr/lib/virtualbox/VirtualBox.so",) failed: /usr/lib/virtualbox/VirtualBox.so: undefined symbol: _ZN10QStatusBar9showEventEP10QShowEvent

Also when I try to look at the package in the package viewer, I get the following error:

the (VBoxRT.so()(64bit)) requirement could not be resolved

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

Please update your Fedora9 installation. The Fedora guys couldn't resist and changed Qt recently and the poor rpm packages don't complain if someone has an older version installed but a newer version is required.

rpm -q qt

should give you at least qt-4.4.1-2.fc9.x86_64 or later.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use