VirtualBox

Ticket #2419 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Speed and Memory problems with Vista host

Reported by: gstark45 Owned by:
Priority: major Component: host support
Version: VirtualBox 2.0.2 Keywords: Vista, Vista64,
Cc: Guest type: Windows
Host type: Windows

Description

Am one of a few users who have noticed this issue with a Vista Host. I personally am using Vista64 Home Premium (with AMD Turion X2 TL-60 2.0 Ghz dual core), however, I have heard of people having the problem with Vista32. The issue appears when launching a vm with a Vista host. Once the vm is running, the host slows to a crawl, running so slowly that it is almost unusable. I personally have experienced this, and have also noticed that, even after I close the vm, the host continues to be unresponsive to an extreme degree, forcing a reboot to restore reasonable operation. It appears as if VBox is not properly releasing the memory used by the vm, but that is just a guess based upon the symptoms. It may simply be configuration, and something I have set wrong, but since, based upon the forum's I have reviewed, others seem to be experiencing it as well, I was advised by Terry to put in this ticket.

Thank you

Change History

comment:1 Changed 6 years ago by sandervl73

Make sure this isn't a duplicate of #2212. Try the included fix there please.

comment:1 Changed 6 years ago by aeichner

Can you try the hotfix mentioned in  http://www.virtualbox.org/ticket/2242 please?

comment:2 Changed 6 years ago by sandervl73

The fix in #2212 is a better solution than the MS hotfix mentioned in #2242.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Marking it as a duplicate of #2212. Reopen if the fix there doesn't work.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use