VirtualBox

Opened 16 years ago

Closed 15 years ago

#2377 closed defect (duplicate)

Guru Mediation Host: Vista64 Guest: FC9 Program in Guest: minisat

Reported by: Martin Maurer Owned by:
Component: other Version: VirtualBox 2.0.2
Keywords: guru mediation Cc:
Guest type: Linux Host type: Windows

Description

Hello,

i think i have a good reproduceable guru mediation in the following environment:

PC is Vista64 Business Edition, 16 GB RAM, Board ASUS P5Q, Intel Q9550, Graphics Card RADEON HD3450 (passive, SAPPHIRE).

Guest is FC9 with all recent patches. Allowed memory: maximum (3,5 GB). Inside guest i have open one terminal, where self compiled 64 bit minisat (simp) is running. Minisat is a computation program which does a lot of allocs / reallocs.

Attachments (4)

VBox.log (285.7 KB ) - added by Martin Maurer 16 years ago.
VBoxGuruMediation_TwoTimes.zip (365.7 KB ) - added by Martin Maurer 16 years ago.
VBoxGuruOnceAgain.zip (206.9 KB ) - added by Martin Maurer 16 years ago.
Crash info of third crash
VBoxGuru_with_VB_2.0.4.zip (175.9 KB ) - added by Martin Maurer 15 years ago.
Still crashing with VB 2.0.4

Download all attachments as: .zip

Change History (10)

by Martin Maurer, 16 years ago

Attachment: VBox.log added

by Martin Maurer, 16 years ago

comment:1 by Martin Maurer, 16 years ago

If you need more information or have a test version, please let me know.

Regards,

Martin Maurer

Martin (dott) vb (dott) Maurer (aet) clibb (dodd) de

comment:2 by Martin Maurer, 16 years ago

One additional comment: FC9 was also 64 bit edition !

by Martin Maurer, 16 years ago

Attachment: VBoxGuruOnceAgain.zip added

Crash info of third crash

comment:3 by Sander van Leeuwen, 15 years ago

Try again with 2.0.4 and attach a new log please. 2.0.4 will include additional information for this particular problem.

by Martin Maurer, 15 years ago

Attachment: VBoxGuru_with_VB_2.0.4.zip added

Still crashing with VB 2.0.4

comment:4 by Martin Maurer, 15 years ago

The problem is still happening with VirtualBox 2.0.4 I have attached new logs and screenshot to this ticket. In the log i see (i think this is relevant position ?):

00:17:18.782 !!R0-Assertion Failed!!
00:17:18.782 Expression: iNew != NIL_PGMPOOL_IDX
00:17:18.782 Location  : C:\vbox\branch\w64-2.0\src\VBox\VMM\VMMAll\PGMAllPool.cpp(3800) pgmPoolAlloc
00:17:19.861 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
00:17:19.861 !!
00:17:19.861 !!                 Guru Meditation 1103 (VINF_EM_DBG_HYPER_ASSERTION)
00:17:19.861 !!
00:17:19.861 !!R0-Assertion Failed!!
00:17:19.861 Expression: iNew != NIL_PGMPOOL_IDX
00:17:19.861 Location  : C:\vbox\branch\w64-2.0\src\VBox\VMM\VMMAll\PGMAllPool.cpp(3800) pgmPoolAlloc
00:17:19.861 
00:17:19.861 !!
00:17:19.861 !! ACTIVE TRAP=0e ERRCD=0000000000000006 CR2=00000000211eb0f0 PC=000000000040b7c8 Type=0 (Guest!)
00:17:19.861 
00:17:19.861 !!
00:17:19.861 !! {mappings, <NULL>}
00:17:19.861 !!
00:17:19.861 
00:17:19.861 The mappings are FIXED.
00:17:19.861 00000000a0000000 - 00000000a13fffff  Hypervisor Memory Area
00:17:19.861 !!
00:17:19.861 !! {hma, <NULL>}
00:17:19.861 !!
00:17:19.861 Hypervisor Memory Area (HMA) Layout: Base 00000000a0000000, 0x01400000 bytes

comment:5 by Sander van Leeuwen, 15 years ago

That's the information I need, thanks. There are half a dozen defects with guru meditation reports and most are probably duplicates.

comment:6 by Sander van Leeuwen, 15 years ago

Resolution: duplicate
Status: newclosed

Thanks, it's a duplicate of #2220. We'll continue the discussion there.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use