VirtualBox

Ticket #2337 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

file operations between geust and host bluescreen Windows guest

Reported by: Helminthe Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hello, for a concise summary: copying an Excel file from an XP guest to the shared folder of a Linux host crashes the guest every time. The topic has been discussed in the forum, please see this thread:  http://forums.virtualbox.org/viewtopic.php?t=9964 for details and crash log. An update on the host OS version: I have copied the image to an Opensuse 11.1 host - same problems.

Attachments

VBox.log Download (192.3 KB) - added by Helminthe 6 years ago.
VBox 2.0.2 OSE, Opensuse host

Change History

comment:1 Changed 6 years ago by sandervl73

Install the PUEL version and make sure you're at the 2.0.2 additions level. Also attach a VBox.log of the crashing session.

comment:2 Changed 6 years ago by sunlover

Also make sure you have disabled the WebClient service in the guest. See  http://forums.virtualbox.org/viewtopic.php?t=2155&start=0&postdays=0&postorder=asc&highlight=mrxdav especially the last comment.

comment:3 Changed 6 years ago by Helminthe

Hello,

I have tried installing 2.0.2 (although I would prefer using OSE if at all possible), the guest additions insist to stick at 2.0.0r36011, uninstalled, cleaned up temp files and registry, reinstalled - the same, how do I make sure I'm installing the newest version? Webclient service is stopped and disabled. The same crash appears, and I am sure it is only triggered by specific types of files - Word, Excel. I can copy zips, jpegs, etc, only Office files lead invariably to bluescreen. Attached the crash log. I will mention again that this bug was not present in VBox 1.6.4, I am quite sure it was introduced by 2.x

Changed 6 years ago by Helminthe

VBox 2.0.2 OSE, Opensuse host

comment:4 Changed 6 years ago by Helminthe

Update: I gave up trying to debug the OSE version ans installed the SUN 2.0.2 binary. To my complete surprise, it offered to install Guest Additions 1.6.6 which work just fine, i.e. no more crashes when accessing the shared folders. Guess my mistake was to stubbornly try to upgrade while the old version was fully functional. A note on the client tools downgrade: Windows XP complained loudly about files being replaced with older versions, tried to restore what it thought to be better, and crashed after reboot. A boot in safe mode, registry and %system%\dllcache cleanup fixed this and allowed me to install 1.6.6

comment:5 follow-up: ↓ 6 Changed 5 years ago by Nomad_RJ

It also happens in VirtualBox 2.0.4 (WinXP-SP2 host; WinXP-SP3 guest), and I just need to navigate through the shared folder to reproduce it.

comment:6 in reply to: ↑ 5 Changed 5 years ago by sunlover

  • Status changed from new to closed
  • Version changed from VirtualBox 2.0.2 to VirtualBox 2.0.4
  • Resolution set to duplicate

Replying to Nomad_RJ:

It also happens in VirtualBox 2.0.4 (WinXP-SP2 host; WinXP-SP3 guest), and I just need to navigate through the shared folder to reproduce it.

Could you try the fixed shared folders driver from  http://www.virtualbox.org/ticket/2461 ? I'll close this ticket as a duplicate of #2461.

comment:7 Changed 5 years ago by Nomad_RJ

Sorry sunlover, I just found out that my problem was not related to this. My system was crashing on mrxdav.sys, so I searched again and found the solution (disable Web Client):  http://forums.virtualbox.org/viewtopic.php?t=2155&start=0&postdays=0&postorder=asc&highlight=mrxdav. Anyway, thanks for the prompt answer! []s

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use