VirtualBox

Ticket #2280 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

2.02 on 8.04 ubuntu aborting quite a bit (XP pro)

Reported by: newtonke Owned by:
Priority: major Component: network
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Log created: 2008-09-19T19:11:54.534865000Z Executable: /usr/lib/virtualbox/VirtualBox Arg[0]: /usr/lib/virtualbox/VirtualBox Arg[1]: -comment Arg[2]: Machine 1 Arg[3]: -startvm Arg[4]: 1b2a72ce-0e9b-4e32-ad89-e07ee281c666

!!Assertion Failed!! Expression: <NULL> Location : /home/vbox/vbox-2.0.2/src/VBox/Devices/Network/slirp/tcp_subr.c(1341) VBoxU32PtrHashSlow NAT pointer hash error. pv=0000000000c9e010 cpvHashUsed=66 cpvHashCollisions=573

Attachments

2008-09-19-18-33-13.031-VirtualBox-6599.log Download (446 bytes) - added by newtonke 6 years ago.

Change History

Changed 6 years ago by newtonke

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1046.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use