VirtualBox

Ticket #2249 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

Guru meditation (assertion) crash after installed guest additions server 2k8

Reported by: raminho Owned by:
Priority: major Component: VMM
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

After fresh install of windows server 2k8 (x64) , it booted. I installed guest additions, restarted , and when got to username prompt it would stop execution of virtualbox.(crash)

Attachments

logandpng.zip Download (49.9 KB) - added by raminho 6 years ago.
log and png

Change History

Changed 6 years ago by raminho

log and png

comment:1 Changed 6 years ago by frank

  • Summary changed from crash after installed guest additions server 2k8 to Guru meditation (rip=0) crash after installed guest additions server 2k8

comment:2 Changed 6 years ago by sandervl73

  • Summary changed from Guru meditation (rip=0) crash after installed guest additions server 2k8 to Guru meditation (assertion) crash after installed guest additions server 2k8

comment:3 Changed 6 years ago by sandervl73

Probably related to #2220.

comment:4 Changed 6 years ago by frank

  • Component changed from other to VMM

comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Try again with 2.0.4 (not fixed there, but more information in VBox.log). Quite likely a duplicate of #2220, so I'll close this one.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use