VirtualBox

Opened 8 months ago

Closed 8 months ago

#21912 closed defect (duplicate)

Building guest addition extension module for kernel 5.14.0-383.el9.x86_64 fail

Reported by: bdu Owned by:
Component: guest additions Version: VirtualBox-7.0.12
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

Building the extension module for the kernel 5.14.0-383.el9.x86_64 (Centos 9) fails.

Attachments (1)

VB_extension_fail_kernel_5-14-0-383_.jpg (277.5 KB ) - added by bdu 8 months ago.

Download all attachments as: .zip

Change History (3)

comment:1 by Klaus Espenlaub, 8 months ago

The log file itself would be a lot more useful than the screenshot of the beginning of the log which doesn't show any problems. If you can, please attach it.

comment:2 by galitsyn, 8 months ago

Resolution: duplicate
Status: newclosed

This issue has now been fixed. Not only Guest Additions, but also Linux host part was affected. Could you please pick up a test build from this page and give it a try?

Thank you for reporting.

Duplicate of #21910.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use