VirtualBox

Ticket #2153 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 4 years ago

multi monitor/display support

Reported by: virtualbox Owned by:
Priority: major Component: GUI/multiview
Version: VirtualBox 2.0.0 Keywords: multi display monitor coherence
Cc: Guest type: Windows
Host type: Mac OS X

Description

Many people have more than one display attached to their host system.
For example two displays on a Mac Pro (or a Macbook with another external display).

It would be very nice if (when switched to coherence mode) it where possible to use those two displays with the guest system, too. Like having the "start menu bar" on the main screen and then dragging a window from display1 to display2.

It should be possible to tell VirtualBox, which display it should use as the "main display". probably many people would like to have their windows "start menu bar" on the second display, instead of their main screen, which contains the host systems menubar (in my case macos x).

this would for sure be a killer feature. the only vm app, which does this currently is Vmware 2.0 beta/rc. Paralles 3.0 is currently not able to do it, but parallels 4.0 will probably add this feature, too.

please unleash virtualbox guest systems from single screen use! :-)

And go on with this nice project!!! (my virtualbox vm boots in 15 seconds, parallels needs about one coffee to boot up!)

Change History

comment:1 Changed 6 years ago by frank

  • Component changed from other to GUI/multiview

comment:2 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1322.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use