VirtualBox

Ticket #2142 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Crash creating 3GB fixed-size image virtual hard disk (XP SP3 host)

Reported by: dani Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

My friend was creating a new virtual machine, virtual hard disk wizard starts, he set a 3GB fixed-size image and Vbox crashes. I tried doing the same and I had a crash too. We're both using XP SP3 like host. Sorry for my bad english.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2060. Fixed in 2.0.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use