VirtualBox

Ticket #2119 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

when i create a fixed size virtual disk, the VB dissapear

Reported by: felipem Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Hi! I try create a new virtual machine, a Windows 98. (My real SO is Windows XP).

I try create a new virtual disk in FAT32 and NTFS, 3 GB size, FIXED SIZE, when i push next for create disk, my VBox application dissapear, no msg error o anything.

I can create in dinamyc size of 3 GB, and i can create a 2 GB fixed size (2 gb is default) and no problem.

When i try create a new virtual machine, never find the exists disk in the select list, always i need create a new disk

¡¡And i can't find any log of virtualbox (i search in all hardisk virtual* al vb*, no logs!!

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #2060.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use