VirtualBox

Ticket #211 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

VB crash on Windows host

Reported by: hipitihop Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Virtual machine crashed while running Ubuntu 6.10 guest. I opened Ubuntu update manager and selected the "check" button. Update manager started to retrieve/download entries and then whole VM crashed and exited.

VM log attached.

Attachments

VBox.log Download (98.1 KB) - added by hipitihop 7 years ago.
VM log file

Change History

Changed 7 years ago by hipitihop

VM log file

comment:1 Changed 7 years ago by Technologov

Is this reproduceble ?

If yes, please write down the steps.

-Alexey

comment:2 Changed 7 years ago by hipitihop

Does not seem to be reproducable as I have since run the same steps over and over without problems. Maybe it is more related to state of the host at the time like sleeping drives or something.

I have also since had the same guest Ubuntu session completely freeze twice where no mouse or keyboard input was responding and no screen refresh. The session was downloading using WGET in a terminal window, so it was easy to see when progress stoped. Resetting the VM still worked and subsequent continued WGET completed without problems.

So nothing concrete and reproducable at this point, just some strange behaviour. Not sure if that helps.

-Denis

comment:3 Changed 7 years ago by michael

Denis,

Ubuntu Edgy has a few problems running in VirtualBox. I suggest you use Dapper (Desktop, as the Server version has an unfixed bug which causes problems in VMs) or Feisty, both of which work well.

comment:4 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen if it still happens with 1.4.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use