VirtualBox

Ticket #2069 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox crashes during new virtual disk creation for DOS

Reported by: anup Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Steps to repro

  1. Use build VirtualBox-2.0.0-36011-Win_x86.msi on XP SP3
  2. Try creating a new DOS virtual machine with defaults

while trying to create a virtual disk for DOS 512 MB the virtual box EXE crashes

Attachments

crash.GIF Download (40.5 KB) - added by anup 6 years ago.

Change History

Changed 6 years ago by anup

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2060.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use