VirtualBox

Ticket #20623 (closed defect: duplicate)

Opened 3 months ago

Last modified 2 months ago

Call to NEMR0InitVMPart2 failed

Reported by: haraldb Owned by:
Component: other Version: VirtualBox 6.1.28
Keywords: Cc:
Guest type: other Host type: other

Description

Call to NEMR0InitVMPart2 failed: VERR_NEM_INIT_FAILED (VERR_NEM_VM_CREATE_FAILED).

Fehlercode: E_FAIL (0x80004005) Komponente: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

After upgrading from VB 6.1.26 to 6.1.28 starting any of my Linux guests terminates with the above message. Environment (Host): Windows 10 Pro, Version 21H1 (Build 19043.1288)

After downgrading back to VB 6.1.26 all guests start and run again without any problem ...

Attachments

VBoxSVC.log Download (5.7 KB) - added by Dominiquini 3 months ago.
VBoxSDS.log Download (2.0 KB) - added by Dominiquini 3 months ago.
openSUSE.log Download (37.7 KB) - added by Tidenhub 3 months ago.

Change History

Changed 3 months ago by Dominiquini

Changed 3 months ago by Dominiquini

comment:1 Changed 3 months ago by Dominiquini

I'm having this problem too! The 6.1.26 works fine. The bug start when I update to 6.1.28! I see some people suggesting in the forum that I disable the Hyper-V, but I needed that!

Failed to open a session for the virtual machine Ubuntu.

Call to NEMR0InitVMPart2 failed: VERR_NEM_INIT_FAILED (VERR_NEM_VM_CREATE_FAILED).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
  • OS: Version 21H1 (OS Build 19043.1288)
  • VB: 6.1.28 (With extension pack installed)

Thanks.

Last edited 3 months ago by Dominiquini (previous) (diff)

comment:2 Changed 3 months ago by Dominiquini

comment:4 Changed 3 months ago by Tidenhub

I run into the same issue. Log attached.

Changed 3 months ago by Tidenhub

comment:5 Changed 3 months ago by tjobsonsr

Same problem and errors.. ! 6.1.28 Breaks. I've diabled Hyper-V.. didn't fix. Same error after reboot. On Windows 10 Vbox host, and guest OS is Ubuntu 20.04 LTS which worked fine w older 6.1 VB rev. Please notify when you fix/patch this.

ERROR Msg :

Failed to open a session for the virtual machine ...

Call to NEMR0InitVMPart2 failed: VERR_NEM_INIT_FAILED (VERR_NEM_VM_CREATE_FAILED).

Result Code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

comment:6 Changed 3 months ago by mambang

Get same issue here. Previously, VB 6.1.28 are working fine, after installed WSL on my windows, my VM are unable to start and getting:

Result Code: 
E_FAIL (0x80004005)
Component: 
ConsoleWrap
Interface: 
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

comment:7 Changed 2 months ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #20624. I know this one is technically speaking older, but the other has more information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use