VirtualBox

Ticket #2056 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Black/green screen of death

Reported by: axet Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Really common screen on windows xp with 192 mb of memory for guest hosts.

Easy to reproduce that state if you set low memory (192 or less) and try to run visual studio 2005. some times you need do some action like add new form on it or add new file to project.

with 512mb for guest problems come mutch infrequent.

i think problem related to disk io, and that situation is just blue screen of teath, just VB do not show it correctly.

Attachments

VBox.log Download (41.5 KB) - added by axet 6 years ago.
Screenshot.png Download (63.6 KB) - added by axet 6 years ago.

Change History

Changed 6 years ago by axet

Changed 6 years ago by axet

comment:1 Changed 6 years ago by sunlover

Do you use shared folders? If yes, please try the driver attached to ticket 2055:  http://www.virtualbox.org/attachment/ticket/2055/VBoxSF.sys

comment:2 Changed 6 years ago by axet

No, i have no one shared folders attached. And never try to attach it.

comment:3 Changed 6 years ago by sandervl73

Does this also happen with 2.0.2? (also update the guest additions)

comment:4 Changed 6 years ago by axet

yes same

comment:5 Changed 6 years ago by DocB

I have the same problem, mostly when opening Excel for the second time. The screen turns black with some colored spots in it. Vbox is 2.02

comment:6 Changed 5 years ago by axet

seems to been fixed in current release!

2.1

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the report!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use