VirtualBox

Ticket #2038 (closed defect: duplicate)

Opened 10 years ago

Last modified 8 years ago

EComstation (OS/2) crashes during install

Reported by: webman Owned by:
Priority: major Component: host support
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

Ecomstation 1.2R will not install in VB 1.6.4. VT-x is enabled.

Attachments

2008-09-02-03-35-35.091-VirtualBoxVM-57184.log Download (9.0 KB) - added by webman 10 years ago.
Log file from Virtual Box 1.6.4
Ecomstation-2008-09-01-22-24-00.log Download (53.8 KB) - added by webman 10 years ago.
Ecomstation-2008-09-05-20-38-30.log Download (55.0 KB) - added by webman 10 years ago.
With Version 2.0
Ecomstation-2008-09-05-20-40-16.log Download (56.1 KB) - added by webman 10 years ago.
VBox.log.3 Download (54.3 KB) - added by mgvb 10 years ago.

Change History

Changed 10 years ago by webman

Log file from Virtual Box 1.6.4

comment:1 Changed 10 years ago by frank

This is the wrong log file. Please go to the VM selector menu and choose Machine / Show Log. Please attach this log file here.

Changed 10 years ago by webman

Changed 10 years ago by webman

With Version 2.0

Changed 10 years ago by webman

comment:2 Changed 10 years ago by webman

Updated to latest version 2.0.0, no change. Log files attached. One with 256 meg ram, one with 120.

comment:3 Changed 10 years ago by sandervl73

  • Summary changed from Exception in module: RESOURCE TRAP 000d ERRCD=235c ERACC=**** ERLIM=******** etc. to EComstation (OS/2) crashes during install

comment:4 Changed 10 years ago by geist

Even with 2.0.2 eCS 1.1 or 1.2r does not work.

It does not crash, just hangs during after the 2nd extraction pahe to the RAM disc.

Changed 10 years ago by mgvb

comment:5 Changed 10 years ago by mgvb

Same problem here installed 2.0.2 on Opensuse Host using ECS 2.0 guest. Logs attached.

comment:6 Changed 10 years ago by mgvb

Please see problem #2402 for 2.0.4 results with screenshot and log.

comment:7 Changed 9 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1561.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use