VirtualBox

Ticket #1561 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

eComStation

Reported by: rmiddle Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Exception in module: RESOURCE TRAP 000d ERRCD=235c ERACC= ERLIM= etc.

I can provide more but there are messages in the form reporting the same thing.

Thanks Robert

Attachments

Pantallazo-Ecomstation (Trap Error) [Corriendo] - VirtualBox xVM de Sun.png Download (19.4 KB) - added by fernandezm22 5 years ago.
Screenshot of the trap error
Ecomstation-2009-02-02-07-48-30.log Download (53.7 KB) - added by fernandezm22 5 years ago.
VBox Log file

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1090. Without VT-x or AMD-V support OS/2 will not work.

comment:2 Changed 6 years ago by rmiddle

  • Status changed from closed to reopened
  • Resolution duplicate deleted

What does that mean. I read 1090? It deals with a diff version of virtual and os/2. My hardware is Dual Core it should support VT-x or do you mean that eComStation doesn't support VT-x and that is why it fails?

Thanks Robert

comment:3 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Ecomstation is OS/2. No need for a 2nd defect. You should enable VT-x if you want to run OS/2 guests.

comment:4 Changed 5 years ago by fernandezm22

  • Status changed from closed to reopened
  • Resolution duplicate deleted

I'm getting the same "TRAP" error when EComstation Demo 2.0 RC6 boots. I'm attaching a screenshot, and a vbox log file. As you can see, VT-x is enabled.

Regards, Marcelo

Changed 5 years ago by fernandezm22

Screenshot of the trap error

Changed 5 years ago by fernandezm22

VBox Log file

comment:5 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Report problems in the defect #2402 and don't reopen duplicate defects!

comment:6 Changed 5 years ago by fernandezm22

Oh, I'm really sorry, I searched through Google and found this ticket, and not the #2402...

Regards

comment:7 Changed 5 years ago by sandervl73

It's ok, but use the search function in the upper right corner the next time. A search for ecomstation shows the relevant results.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use