VirtualBox

Ticket #20304 (closed defect: duplicate)

Opened 16 months ago

Last modified 9 months ago

Cannot run any machine on last windows insiders build (211359 aka 21h2)

Reported by: rez23 Owned by:
Component: other Version: VirtualBox 6.1.18
Keywords: Cc:
Guest type: other Host type: other

Description

Hi, it's seems that inside the last insiders build of windows 10 insiders is impossible starting any machine. I know that usually (VERR_NEM_VM_CREATE_FAILED) error is connected with hyper-v windows platform enabled, but teorically in the new releases of virtual box it should coesist with hyper-v and infact first of update there were no problem with hyper-v. I not know if Microsoft have update its hypervisor platform inside last build, I coud not find useful info.

the info from virtualbox:

Failed to get device handle and/or partition ID for 0000000001ab47f0 (hPartitionDevice=0000000000000bad, Last=0xc0000002/1) (VERR_NEM_VM_CREATE_FAILED).

Codice di uscita:E_FAIL (0x80004005)
Componente: ConsoleWrap
Interfaccia: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Attachments

Lubuntu-2021-04-24-23-02-11.log Download (38.7 KB) - added by dcarvalh 16 months ago.

Change History

Changed 16 months ago by dcarvalh

comment:1 Changed 16 months ago by dcarvalh

Hi, Same issue here with VBOX aswell as VMWare Workstation Pro. Only Hyper-V is working on latest insiders build.

  • Hyper-V is enabled
  • WSL2 Ubuntu 20.04 installed
  • Tried on latest VBOX Testbuild: 6.1.21-143957
  • Win 10 Education build 21364.1000 (insider)
Failed to get device handle and/or partition ID for 00000000013ba290 (hPartitionDevice=0000000000000b99, Last=0xc0000002/1) (VERR_NEM_VM_CREATE_FAILED).


Code d'erreur : 
E_FAIL (0x80004005)
Composant : 
ConsoleWrap
Interface : 
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

comment:2 Changed 9 months ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #20536.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use