VirtualBox

Ticket #1997 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Vista host blue screen when host wakes up after standby or hibernate while a VM is running

Reported by: w3seek Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Whenever I wake up my laptop after it switched to standby/hibernate (e.g. by closing the lid) and I had a VM running, I almost immediately (sometimes I can see the login screen for a fraction of a second before) get a blue screen. This appears to be 100% reproducible and is pretty frustrating.

Change History

comment:1 Changed 6 years ago by frank

I assume this will not happen if you disable VT-x/AMD-V support for the running VM (in the VM settings before starting the VM). Can you confirm that?

comment:2 Changed 6 years ago by w3seek

Yes, it only crashes if VT-x is enabled.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1660.

comment:4 Changed 6 years ago by krzys

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Blue screen after waking up from hibernation:

  • Windows Server 2008 Enterprise Edition x64 (host)
  • any guest
  • Lenovo ThinkPad T61p
  • VT-x is on
  • VirtualBox running

comment:5 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Why did you reopen it? It's a duplicate. It's irrelevant that you have a different Windows version or computer. The problem is the same.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use