VirtualBox

Ticket #1967 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Viirtualbox ignoring shared folders?

Reported by: stavros Owned by:
Priority: major Component: shared folders
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I recently installed Virtualbox 1.6.4. Now, after a few days of working properly, the Linux guest won't show up ANY shared folders no matter what. This way I am unable to access my source files and compile them.

Attachments

vbox.log Download (42.3 KB) - added by stavros 6 years ago.

Change History

comment:1 Changed 6 years ago by sandervl73

  • Priority changed from blocker to major

You need to provide us with more information. At least the VBox.log of the session that shows the problem.

I'm reducing the priority as I'm not aware of anybody else reporting this.

Changed 6 years ago by stavros

comment:2 follow-up: ↓ 3 Changed 6 years ago by frank

Please could you try to rename the folder name to a name without slashes? The current name is /home/PSPCodebank, please rename it to PSPCodebank and check if this works.

comment:3 in reply to: ↑ 2 Changed 6 years ago by stavros

Replying to frank:

Please could you try to rename the folder name to a name without slashes? The current name is /home/PSPCodebank, please rename it to PSPCodebank and check if this works.

I tried before. I thought it might have worked if I entered a directory.

comment:4 Changed 6 years ago by stavros

I set up the network and I don't need shared folders anymore, so unless you really want to fix it, it's solved.

comment:5 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

We really would fix this issue if possible but we are not able to reproduce it. I will close this bug; if some other use experiences the same problem he can open it again.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use