VirtualBox

Ticket #1964 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox Crashes (Assertion failed) when rebooting EEE guest installation (Hosts XP and Linux FC8)

Reported by: bjdec Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.4 Keywords: EEE guest installation Crash
Cc: Guest type: Linux
Host type: Windows

Description

I have created a VM on linux FC8 host and installed the L701_EN_1.0.6.6.iso Eee image in it. When the installation reboots (I make sure the iso is unmounted), the VM crashes, and the XM log states:

remR3NotifyTrap: uTrap=e error=3 next_eip=c01c5976 eip=c01c5976 cr2=b7e86928

remR3NotifyTrap: uTrap=e error=3 next_eip=c01c5976 eip=c01c5976 cr2=b7dd1708

remR3NotifyTrap: uTrap=e error=3 next_eip=c01c5976 eip=c01c5976 cr2=b7dd1708

remR3NotifyTrap: uTrap=e error=3 next_eip=c01c5976 eip=c01c5976 cr2=b7dd1708

remR3NotifyTrap: uTrap=e error=3 next_eip=c01c5976 eip=c01c5976 cr2=b7dd1708

remR3NotifyTrap: uTrap=20 error=0 next_eip=00000000 eip=c013cc03 cr2=b7ea9154

!!Assertion Failed!! Expression: <NULL> Location : /home/vbox/vbox-1.6/src/VBox/VMM/VMMAll/PGMAllPool.cpp(2135) void pgmPoolTrackFlushGCPhysPTInt(VM*, const PGMPAGE*, uint16_t, uint16_t) cRefs=1 iFirstPresent=99 cPresent=22

the same happens on an XP host (with Eee guest)

Attachments

EEE_Dev-2008-08-15-11-18-32.log Download (30.3 KB) - added by bjdec 6 years ago.
Crash Log

Change History

Changed 6 years ago by bjdec

Crash Log

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #568.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use