VirtualBox

Ticket #568 (closed defect: obsolete)

Opened 7 years ago

Last modified 5 months ago

virtualbox crash (pgmPoolTrackFlushGCPhysPTInt assertion)

Reported by: hajma Owned by:
Priority: major Component: VMM
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: other
Host type: other

Description

it crashed today when I wanted to start writing an email in thunderbird in Mandrivalinux 2007.1 guest OS (kernel 2.6.17). Attaching log

Attachments

virtualbox-2007.1cz-2007-08-20-09-37-21.log Download (29.4 KB) - added by hajma 7 years ago.
log
virtualbox-2007.1cz-2007-08-30-10-03-11.log Download (26.2 KB) - added by hajma 7 years ago.
juast another crash
VBox.log Download (33.9 KB) - added by user-jon 6 years ago.
Crash during normal browsing in firefox (vbox 1.5.4).
Kubuntu 9.10-2009-12-09-00-20-43.log Download (43.5 KB) - added by Cimmo 4 years ago.
Happened to me as well with VirtualBox 3.0.12

Change History

Changed 7 years ago by hajma

log

Changed 7 years ago by hajma

juast another crash

comment:1 Changed 7 years ago by sandervl73

  • Summary changed from virtualbox crash to virtualbox crash (PGM assertion)

Retry with 1.5.0 please.

comment:2 Changed 7 years ago by sandervl73

Ticket 538 is a duplicate.

comment:3 Changed 6 years ago by frank

Ticket #1050 is another duplicate.

comment:4 Changed 6 years ago by user-jon

This crash just happened to me too using 1.5.4.

  • Host: Ubuntu Gutsy 7.10, 2.6.22-14-generic kernel (nohz=off).
  • Guest: Ubuntu Gutsy 7.10, 2.6.22-14-generic kernel (Guest additions not installed).

Attaching log..

Changed 6 years ago by user-jon

Crash during normal browsing in firefox (vbox 1.5.4).

comment:5 Changed 6 years ago by frank

  • Component changed from other to VMM

comment:6 Changed 6 years ago by frank

  • Summary changed from virtualbox crash (PGM assertion) to virtualbox crash (pgmPoolTrackFlushGCPhysPTInt assertion)

comment:7 Changed 5 years ago by dreamlusion

Any updates on this one? I can reproduce it in 1.6.6 and I bet it's reproducable in 2.0.4 as well.

comment:8 Changed 5 years ago by frank

  • Version changed from VirtualBox 1.4.0 to VirtualBox 1.6.6

Then you probably might want to bet that you can reproduce this bug with any future version of VBox? To answer your question: At least there was no direct fix yet.

comment:9 Changed 5 years ago by dreamlusion

Hey Frank.

Maybe you found my comment irritating, I'm sorry about that. I said "I bet" because I didn't install the application, I just skimmed through the source files. Didn't do any thorough examination though.

P.S. Your comment makes sense from a mathematical point of view ;)

Changed 4 years ago by Cimmo

Happened to me as well with VirtualBox 3.0.12

comment:10 Changed 4 years ago by frank

  • Version changed from VirtualBox 1.6.6 to VirtualBox 3.0.12

comment:11 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use