VirtualBox

Ticket #19471 (closed defect: duplicate)

Opened 6 months ago

Last modified 5 months ago

A crash in VBoxSharedClipboard.so

Reported by: GnomeUser Owned by:
Component: guest additions Version: VirtualBox 6.1.4
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I've experienced a crash of VB 6.1.4 r136177 on Ubuntu host running Win10 guest during a copy paste operation inside the guest. I've managed to get a crash dump. It is crashing with SIGSEGV in /usr/lib/virtualbox/VBoxSharedClipboard.so. Where can I get debug symbols for it?

Change History

comment:1 follow-up: ↓ 2 Changed 6 months ago by fbatschu

this is very likley a duplicate of ticket #19226

comment:2 in reply to: ↑ 1 Changed 6 months ago by GnomeUser

Replying to fbatschu:

this is very likley a duplicate of ticket #19226

Yes it is the same bug most likely. The question was how to get debug symbols to open the coredump I've made and get the actual line causing the crash.. but it seems they aren't published so the ticket can be closed.

Last edited 6 months ago by GnomeUser (previous) (diff)

comment:3 Changed 5 months ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use