VirtualBox

Ticket #1932 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Cannot boot Coherent from bootable floppy image

Reported by: Andrzej Popielewicz Owned by:
Priority: minor Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I am using Solaris 10 x86, (uname -a -> SunOS unknown 5.10 Generic_Patch_118844-30 i86pc i386 i86pc) and using latest VirtualBox 1.6.2. I am trying to boot Coherent 4.2.10 from bootable floppy image. Kernel is loaded but crashes due to error in mounting/opening root filesystem(floppy). The identical message was produced in qemu previous to 1.6.1. Since qemu 1.6.1 Coherent bootable floppy boots OK and one can install Coherent to hard disk image.I suspect that some io addresses are not mapped correctly by VirtualBox.The error message is produced by Coherent kernel executing inb/outb instructions. It means comparison what was made in qemu 1.6.1 could be useful. The bootable floppy image for Coherent can be created from 4 installer files in TUHS archive. This bug report was suugested by Sun employee in the OpenSolaris forum.

Attachments

coherent-2008-08-09-22-35-23.log Download (25.5 KB) - added by Andrzej Popielewicz 6 years ago.

Change History

Changed 6 years ago by Andrzej Popielewicz

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #1932

comment:2 follow-up: ↓ 4 Changed 6 years ago by Technologov

How ca a bug be duplicate of itself ?

comment:3 Changed 6 years ago by frank

How about a typo? Actually the other bug was #1931, for nitpickers.

comment:4 in reply to: ↑ 2 Changed 6 years ago by Andrzej Popielewicz

Replying to Technologov:

How ca a bug be duplicate of itself ?

It is very simple. I have submitted this kind of bug report for the first time. At certain moment I was not sure if I really submitted the report , this is why I have submitted it once again.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use