VirtualBox

Ticket #19268 (new defect)

Opened 2 years ago

VirtualBox Extension Pack 6.0.16 installation failure

Reported by: BFRG Owned by:
Component: other Version: VirtualBox 6.0.16
Keywords: Extension Pack Cc: pgoddard99@…
Guest type: other Host type: Mac OS X

Description

the posted extension pack fails to install due to a down rev driver.

Incompatible library version: VBoxPuelMain.dylib requires version 6.0.16 or later, but VBoxVMM.dylib provides version 6.0.15.

Attachments

Screen Shot 2020-01-25 at 7.55.15 PM.png Download (101.8 KB) - added by BFRG 2 years ago.
Extension Pack 6.0.16 install failure error message

Change History

Changed 2 years ago by BFRG

Extension Pack 6.0.16 install failure error message

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use