VirtualBox

Ticket #19228 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 6.1.2 Oracle VM VirtualBox Extension Pack never finishes install

Reported by: goldenrod Owned by:
Component: guest additions Version: VirtualBox 6.1.2
Keywords: failure to install Cc:
Guest type: Linux Host type: Windows

Description

I just loaded VirtualBox 6.1.2 on the most recent version of Windows 10 as an upgrade and attempted to install the extension pack. The "loading" graphic never completes many minutes later, and the executable does not show CPU activity sufficient to register in task manager. I have had to kill the process 3 times, and did a repair reload of VirtualBox 6.1.2 once. This all occurs prior to instituting the VM.

Change History

comment:1 Changed 3 years ago by JMH1

Duplicate of Bug #19225.

comment:2 Changed 3 years ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use