VirtualBox

Ticket #19227 (closed defect: duplicate)

Opened 15 months ago

Last modified 15 months ago

Unable to install VirtualBox additions onto host

Reported by: JMH1 Owned by:
Component: guest additions Version: VirtualBox 6.1.2
Keywords: Cc: jmh@…
Guest type: all Host type: Windows

Description

The installer for Guest Additions 6.1.2 freezes at "Installing extension pack...". This occurs during attempted installation on the HOST system; this is before I can even attempt to upgrade the VMs. This is specific to version 6.1.2.

This occurs in both Windows 10 and 7. This occurs for both upgrade installs and fresh installs.

Attachments

screenshot.jpg Download (12.2 KB) - added by JMH1 15 months ago.
screenshot

Change History

Changed 15 months ago by JMH1

screenshot

comment:1 Changed 15 months ago by JMH1

Just saw that this is a duplicate of Bug #19225

comment:2 Changed 15 months ago by fbatschu

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use