VirtualBox

Ticket #18922 (closed defect: duplicate)

Opened 2 months ago

Last modified 2 months ago

Excel 2019 do not open with vboxsvga setting on

Reported by: Niel Buys Owned by:
Component: other Version: VirtualBox 6.0.12
Keywords: VBOXSVGA Cc:
Guest type: Windows Host type: Linux

Description

When opening Excel 2019 when the vboxsvga setting is set Excel only shows white screen. When opening files the Excel shows funny shapes. See attached screenshot of the blank screen and shapes.

When setting my setting to Vboxvga Excel works normal. I was thinking of going over to Vboxsvga because some of the icons do not show correctly under Vboxvga. But if Excel do not work on Vboxsvga I can't enable that setting.

I started receiving an deprecated message with 6.0.12 then I tested again had the problem with 6.0.10 also.

Virtualbox v6.0.12 installed via apt repository

v6.0.12 Windows Guest Additions Installed

Host: Ubuntu 18.04 fully updated

Client: Windows 10 fully updated

Attachments

Excel VBOXSVGA with file open.png Download (3.2 KB) - added by Niel Buys 2 months ago.
Excel Not Working with vboxsvga setting.PNG Download (21.7 KB) - added by Niel Buys 2 months ago.
Virtualbox Win 10-2019-09-11-11-29-44.log.zip Download (27.1 KB) - added by Niel Buys 2 months ago.

Change History

Changed 2 months ago by Niel Buys

Changed 2 months ago by Niel Buys

comment:1 Changed 2 months ago by Niel Buys

Forum posts with the issue.

 https://forums.virtualbox.org/viewtopic.php?f=2&t=94585 (Another person forum post with logs)

 https://forums.virtualbox.org/viewtopic.php?f=2&t=94287 (My forum post)

Last edited 2 months ago by Niel Buys (previous) (diff)

comment:2 Changed 2 months ago by socratis

Duplicate of #18914.

You were supposed to follow these steps when you filed the bug, and provide a VBox.log:

Attach a (full) log file ("Machine" menu/"Show Log" in the main VirtualBox Manager window) straight away to save time for you and for us. The log file contains a lot of useful information about both the host and the guest systems as well as information about what happened during a particular machine run. Please do not cut and paste it.


Please don't post the log here, because most probably your ticket is going to be closed as [Duplicate]. Better attach it to ticket #18914. It works much better if tickets with the same problem are consolidated and not have a bunch of duplicates to deal with...

comment:3 Changed 2 months ago by gombara

  • Status changed from new to closed
  • Resolution set to duplicate

Changed 2 months ago by Niel Buys

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use