VirtualBox

Ticket #189 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

VM state control over rdp

Reported by: dmka Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.6 Keywords: rdp, vm state, controls
Cc: Guest type: other
Host type: other

Description

Is it possible to display virtual machine state controls buttons in rdp window? It would be great if user will be able to start, stop, snapshot his vm using standard rdp interface.

Change History

comment:1 Changed 7 years ago by roland

whoops - i just see that there is some request like mine i just did submit - see  http://www.virtualbox.org/ticket/286 , it`s very similar.

please someone mark my ticket as duplicate of this one, if it`s possible - or delete it and add the contents here.

comment:2 Changed 7 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Marking this one as a duplicate of #286, because the other one includes everything in this ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use