VirtualBox

Ticket #1882 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Huge syslog

Reported by: DawnLight Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: dawnlight@… Guest type: other
Host type: Linux

Description

Hello.

I've found that I've a 1.7G syslog, kern.log and messages so I took a look and saw the message repeating:

Jul 28 15:33:35 box0 kernel:
Jul 28 15:33:35 box0 kernel: !!R0-Assertion Failed!!
Jul 28 15:33:35 box0 kernel: Expression: <NULL>
Jul 28 15:33:35 box0 kernel: Location  : /home/formorer/michael/virtualbox-ose-1
.6.2-dfsg/src/VBox/VMM/VMMAll/PGMAllPool.cpp(2738) void pgmPoolTracDerefGCPhys(P
GMPOOL*, PGMPOOLPAGE*, RTHCPHYS, RTGCPHYS)

Attachments

VBox.log.2 Download (41.9 KB) - added by DawnLight 10 years ago.
linux guest
VBox.log Download (39.3 KB) - added by DawnLight 10 years ago.
linux guest
VBox.log.2.3 Download (42.9 KB) - added by DawnLight 10 years ago.
xp guest
VBox.log.2.2 Download (35.6 KB) - added by DawnLight 10 years ago.
xp guest
VBox.log.2.1 Download (36.2 KB) - added by DawnLight 10 years ago.
xp guest
VBox.2.log Download (36.8 KB) - added by DawnLight 10 years ago.
xp guest
VBox.log.3 Download (42.9 KB) - added by DawnLight 10 years ago.
linux guest
VBox.log.1 Download (36.2 KB) - added by DawnLight 10 years ago.
linux guest

Change History

Changed 10 years ago by DawnLight

linux guest

Changed 10 years ago by DawnLight

linux guest

Changed 10 years ago by DawnLight

xp guest

Changed 10 years ago by DawnLight

xp guest

Changed 10 years ago by DawnLight

xp guest

Changed 10 years ago by DawnLight

xp guest

Changed 10 years ago by DawnLight

linux guest

Changed 10 years ago by DawnLight

linux guest

comment:1 Changed 10 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1881.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use