VirtualBox

Ticket #1862 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Serial port and networking problems

Reported by: Cyberian Owned by:
Priority: major Component: uart
Version: VirtualBox 1.6.2 Keywords: serial network
Cc: Guest type: Linux
Host type: Windows

Description

Serial port: I got the serial port working and use GTKTerm on my Fedora 9 guest to use it as a console. As long as I do not connect/disconnect an optical drive/image it works properly. If I connect or disconnect a optical drive I don't see any output of the serial port in the terminal windows although there should be. The only way to solve the problem is to restart the the virtual machine. The serial port is configured as host-interace.

Networking: sometimes on startup the vm does not connect to the bridged host interface. I also loose the connection if I restart a suspended/hibernated vm.

Change History

comment:1 Changed 6 years ago by frank

  • Component changed from other to uart

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please open separate bugs for separate problems. There were some changes since VBox 1.6.2 so at first check VirtualBox 2.2.4 or VirtualBox 3.0.0 if your problem is fixed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use