VirtualBox

Ticket #18250 (closed defect: duplicate)

Opened 19 months ago

Last modified 18 months ago

Screen Refresh only when losing focus

Reported by: Slim Backwater Owned by:
Component: guest additions Version: VirtualBox 6.0.0
Keywords: screen refresh focus Cc:
Guest type: Windows Host type: Mac OS X

Description

Similar to bug #15511, the screen of my Windows 10 1809 guest stops updating after installing the Guest Additions. Host is macOS Mojave 10.14.2.

I also noticed that the screen refreshes if I put the guest into scaled mode, and continuously resize the window. (which is how I uninstalled the guest additions)

VirtualBox version 6.0.0 r127566 (Qt5.6.3)

Fresh install of VirtualBox 6 and Windows 10 October 2018, from ISO downloaded from Microsoft Software Download (  https://www.microsoft.com/en-ca/software-download/windows10ISO )

Attachments

Win10-2018-12-29-22-00-53.log Download (128.8 KB) - added by Slim Backwater 19 months ago.
Log 1
Win10-2018-12-29-22-49-30.log Download (153.3 KB) - added by Slim Backwater 19 months ago.
Log 2
Win10-2018-12-29-23-51-07.log Download (317.1 KB) - added by Slim Backwater 19 months ago.
Log 3
Win10-2018-12-30-00-06-41.log Download (364.6 KB) - added by Slim Backwater 19 months ago.
Enabled Display Acceleration and installed Guest Additions
Win10-2018-12-30-00-21-46.log Download (164.6 KB) - added by Slim Backwater 19 months ago.
Booted with Display Acceleration and Guest Additions and no had no problems.

Change History

Changed 19 months ago by Slim Backwater

Log 1

Changed 19 months ago by Slim Backwater

Log 2

Changed 19 months ago by Slim Backwater

Log 3

comment:1 Changed 19 months ago by Slim Backwater

I seem to have found a workaround. I enabled 2D and 3D Acceleration and reinstalled the Guest Additions and the problem didn't happen again.

Changed 19 months ago by Slim Backwater

Enabled Display Acceleration and installed Guest Additions

Changed 19 months ago by Slim Backwater

Booted with Display Acceleration and Guest Additions and no had no problems.

comment:2 Changed 19 months ago by socratis

00:00:02.621252   VMSVGAEnabled    <integer> = 0x0000000000000001 (1)

Known issue with the VMSVGA vGPU.

This ticket is a duplicate of #18205.

comment:3 Changed 18 months ago by gombara

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use